Royal Apples

Members
  • Content count

    4
  • Joined

  • Last visited


Royal Apples's Activity

  1. Royal Apples added an answer to a question: No in-game sound   

    Hey EverThingy,
    I have already sent a ticket to their support. Weird thing is, my ticket got moved to another project, which I don't have access to. When I asked what happened to my ticket, I got no response. So I hope they're trying to fix it. Anyway, thank you so much for helping me!
    ~Royal Apples
  2. Royal Apples added an answer to a question: No in-game sound   

    Hey there EverThingy,
    I have tried resetting the game settings, everything. Did not work. I am on windows 10 home edition. And the audio of pixel privateers isn't muted, neither are any ''green waves'' appearing. I also sent a ticket to the Quadro Delta support. They haven't responded yet.
    My friend is running on windows 8 and doesn't have any problems, so I tried to run in windows 8 compatibility mode, didn't work.
    I am not sure what else to try, please help!
    ~Royal Apples
     
  3. Royal Apples added an answer to a question: No in-game sound   

    Hi, I have stumbled upon a bug.
     
    It's fairly simple, whenever I launch the game I have NO sound, music, anything in-game. I don't hear anything.
    It doesn't have anything to do with my audio drivers, since I can hear EVERY other audio source just fine. I just have no audio in-game.
    It really sucks, cause this game looks really cool but without sounds it's just not as fun!
     
    Any help would be appreciated! Thanks!
    ~Royal Apples
    EDIT: I have already tried reinstalling the game, launching as a moderator, installing the game to a different path. Nothing works!